PE018 on Custom Sensor

Votes:

0

Your Vote:

Up

Down

Hi, I have a problem with a custom sensor. 2 or 3 times a day, all the sensor goes to error with "Zeitüberschreitung, keine Rückmeldung der Anwendung (Code: PE018)" What can be the problem. The Sensor can't run over 60 seconds. I change the limit time to 70 seconds, but nothing changes. The Sensor can't display a window. Have someone an idee where the problem can be?

I use PRTG 9.1.3.1793. Thanks Adrian

custom-sensor pe018 vbs

Created on Nov 10, 2011 6:06:50 PM by  Adrian Naegeli (0) 1



1 Reply

Votes:

0

Your Vote:

Up

Down

Hi Adrian,

This means that your sensor did not return a value to PRTG within (default) 60 seconds. You can change the time-out value in the sensors settings tab.

Regards,

Created on Nov 15, 2011 2:29:34 PM by  PRTGToolsFamily (5,544) 3 2



Please log in or register to enter your reply.


Disclaimer: The information in the Paessler Knowledge Base comes without warranty of any kind. Use at your own risk. Before applying any instructions please exercise proper system administrator housekeeping. You must make sure that a proper backup of all your data is available.

PRTG
Network Monitor
Intuitive to Use.
Easy to manage.

150.000 administrators have chosen PRTG to monitor their network. Find out how you can reduce cost, increase QoS and ease planning, as well.

Visit
www.paessler.com

What is this?

This knowledgebase contains questions and answers about PRTG Network Monitor and network monitoring in general. You are invited to get involved by asking and answering questions!

Learn more

Top Tags


View all Tags